update von 3.36 auf 3.60

Dieses Thema im Forum "PS Vita Homebrew Talk" wurde erstellt von cyclemat, 11. August 2016.

  1. cyclemat

    cyclemat New Member

    Beiträge:
    4
    Zustimmungen:
    0
    hallo ihr lieben versuche gerade meine PSvita upzudaten auf 3.60 leider sagt es mir immer DAtei beschädigt kann mir jemand sagen woran das liebt brauch ich ne spezielle version von qcma?
     
  2. New28

    New28 Moderator Mitarbeiter Moderator

    Beiträge:
    2.298
    Zustimmungen:
    5
    Hallo...
    Schau mal hier KLICK
     
    Zuletzt bearbeitet: 12. August 2016
  3. cyclemat

    cyclemat New Member

    Beiträge:
    4
    Zustimmungen:
    0
    Dankee Schön das war das was ich brauchte
     
  4. Janoschix

    Janoschix New Member

    Beiträge:
    2
    Zustimmungen:
    0
    Hallo, habe ein ähnliches Problem. Auf meiner Vita befindet sich ebenfalls die 3.36 Fw und ich will nun über den PC auf die 3.60 updaten. Die Vita lässt sich aber über usb nicht mit dem PC bzw. Qcma verbinden. Über Wlan kommt eine Verbindung zustande, aber dann nur mit Pflichtupdate auf 3.61. Denke es liegt an Win 10 und Qcma. Bin im MOment echt ratlos. Wäre super wenn mir jemand helfen könnte.
     
  5. cyclemat

    cyclemat New Member

    Beiträge:
    4
    Zustimmungen:
    0
    mmmmh haste die orginal soft deinstalliert ?!?!?!
     
  6. Janoschix

    Janoschix New Member

    Beiträge:
    2
    Zustimmungen:
    0
    Original Software ist deinstalliert. In Win 10 wird mir die PS Vita unter angeschlossene Geräte als "PS Vita Type B" angezeigt. Nur erscheint die Vita nirgends weder im Deiteiexplorer noch sonst wo und im Display der Vita erscheint "Verbindung gescheitert" Bei Qcma kommt beim drücken von Refresh Database folgende info: "no PS Vita System has been registered"
     
  7. dingiiil1990

    dingiiil1990 New Member

    Beiträge:
    2
    Zustimmungen:
    0
    hi ich hab seit paar tagen auch sony ps vita und leider auch mit 6.36 wie kann ich es zurück sätzen oder updaten kommt immer fehler beim verbinden über pc :( würde auch gerne 6.30 haben
     

Diese Seite empfehlen