4.1E - Neuinstallation des HBC mit Letterbomb

Dieses Thema im Forum "Wii Homebrew Talk" wurde erstellt von TheCookieprincess, 15. Dezember 2012.

  1. TheCookieprincess

    TheCookieprincess New Member

    Beiträge:
    2
    Zustimmungen:
    0
    Meine Wii hat immernoch die Version 4.1E und um auf den Nintendo-Shop zugreifen zu können brauche ich jetzt die neueste Version. Nur hatte ich beim Updaten dauernd den Fehlercode 32007 angezeigt gekriegt und dachte sofort, dass es an dem HBC liegt. Also habe ich ihn gelöscht, aber trotzdem wird immernoch der Fehlercode angezeigt.
    Ein bisschen später habe ich dann rausgefunden, dass das Löschen garnicht nötig war und man die Wii mit dem HBC ganz anders updaten kann.
    Jetzt ist es aber zu spät und auch wenn ich im Internet suche, finde ich keine Anleitung, wie man für 4.1 den Kanal wieder installiert. Die Letterbomb habe ich noch in den Nachrichten, aber was soll ich damit tun? Wenn ich es öffne, werden mir nur Fragezeichen angezeigt.
     
    Zuletzt bearbeitet: 15. Dezember 2012
  2. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    37
    Zuletzt bearbeitet: 29. April 2015
  3. Goosemit2oo

    Goosemit2oo New Member

    Beiträge:
    3.114
    Zustimmungen:
    215
    warum nich updaten auf 4.3e und dann den letterbomb durchführen... wäre einfacher
     
  4. D!CRA

    D!CRA New Member

    Beiträge:
    852
    Zustimmungen:
    0
    Warum? Die Anleitung ist doch recht easy und ausserdem sollte man so oder so die Update Anleitung durchführen - dann landet man wieder auf 4.1E ;)
     
  5. Goosemit2oo

    Goosemit2oo New Member

    Beiträge:
    3.114
    Zustimmungen:
    215
    der oder die user/in sollte sich aber erstmal einig werden was er/sie will...4.1e oder letterbomb....
     
  6. TheCookieprincess

    TheCookieprincess New Member

    Beiträge:
    2
    Zustimmungen:
    0
    Gleich updaten kann ich ja nicht wegen der Fehlermeldung, die dauernd erscheint^^
    Ich habe jetzt einfach die Anleitung befolgt und werde gleich ja sehen, ob alles so geht wie es soll.
    Dankeschön für die Hilfe!
     
  7. 201887

    201887 New Member

    Beiträge:
    1
    Zustimmungen:
    0
    ich habe eine wii mit der verison 4.1E und ich habe versuche durch neuere spiele und zurücksetzen der konsole und durch das internet und durch update eine neue version zu bekommen aber ich habe noch die alte und ich möchte gerne das ich homebrew und usb leader gx und das alle meine spiele angezeigt werden und spielbar sind von der usb festplatte kann da mir jemand helfen. Danke im vorraus
     
  8. hermine.potter

    hermine.potter Member

    Beiträge:
    371
    Zustimmungen:
    11
    @ 201887
    Was funktioniert denn nicht genau?

    Ein Update auf 4.3 ist nicht notwendig, wenn die entsprechenden gepatchten System IOS und cios auf der Wii installiert sind.

    Spiele wie beispielhaft Wii Sports Resort sagen zwar, daß 4.3 Voraussetzung wäre. Wenn aber wie gesagt die notwendigen System IOS und CIOS installiert wurden, so kann die Konsole auf 4.1 sein/bleiben.

    Daß die Wii auf 4.1 ist, kann ein zusätzlicher Brickschutz sein (angenommen irgendwas läuft schief, so kann mit einem Spiel mit höherer Firmware die Wii gepatcht und so gerettet werden; Dies wurde dann allerdings im Zuge des Softmods gemacht).
     
  1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.
    Information ausblenden