7-Zip File Manager lässt sich nicht als Standardprogramm einstellen

Dieses Thema im Forum "PC Corner" wurde erstellt von raf-dat, 18. Februar 2013.

  1. raf-dat

    raf-dat Super-Moderator Moderator

    Beiträge:
    1.435
    Zustimmungen:
    150
    Hallo zusammen,

    Ich versuche seit längerem, den 7-Zip File Manager als Standardprogramm für .7z und .zip-Dateien einzustellen, aber es klappt nicht!
    Die Datei ist C:\Program Files\7-Zip\7zFM.exe (nicht 7zG.exe!) und wenn ich sie beim Einstellen des Standardprogramms anwähle, erscheint sie trotzdem nicht im Fenster "Öffnen mit".
    Ich habe es auch schon per Registry versucht, aber trotz Adminrechte kam eine Fehlermeldung.
    Neuinstallation hat auch nicht geklappt; ich verwende die x64-Version (7z920-x64.msi) unter Win7.

    Gruss raf-dat
     
  2. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.436
    Zustimmungen:
    35
    Habe mir mal 7-zip 9.22 64bit testweise installiert und habe über "öffnen mit" den Reiter "7-Zip".
    Versuche mal eine Neuinstallation.
    Ps. Habe Win7 Pro 64bit
     
  3. raf-dat

    raf-dat Super-Moderator Moderator

    Beiträge:
    1.435
    Zustimmungen:
    150
    Habe mir jetzt auch mal die 9.22 beta installiert, aber funktioniert trotzdem nicht.
    Ich kann mir das nicht erklären; die 7-zip GUI (die eigentlich gar keine GUI ist, sondern Kommandozeile) kann er als Standardprogramm einstellen, aber mit der kann ich keine .7z-Dateien öffnen. Ich habe Win7 Home Premium x64, aber daran wird es wohl kaum liegen.
     
  4. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.436
    Zustimmungen:
    35
    Versuche mal die Portable Version
    1. Auf dem Desktop oder auf C installieren bzw. wird entpackt
    2. 7-ZipPortable.exe als Admin ausführen
    3. Auf Extras--> Option---> System---> alles Makieren---> Übernehmen und OK

    Das sollte dann funzen.:D
     
  5. raf-dat

    raf-dat Super-Moderator Moderator

    Beiträge:
    1.435
    Zustimmungen:
    150
    Danke, hat geklappt. :D
    Jetzt wird es zwar immer mit der portablen Version geöffnet, aber macht eigentlich keinen Unterschied. Habe sie in den Programme-Ordner kopiert.
    Vielen Dank New28!
     

Diese Seite empfehlen