Wiiflow Problem

Dieses Thema im Forum "Wii Homebrew Talk" wurde erstellt von ellegance, 16. Juli 2012.

Schlagworte:
  1. New28

    New28 Member Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    37
    Ich meinte im Root der SD-Karte eine Datei die hacks.ini heißt.
     
  2. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    ich krieg die krise :S
     
  3. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    nein im root ist nichts von hacks.ini
     
  4. New28

    New28 Member Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    37
    Dann speichere Dir mal diese Datei auf deine SD-Karte und versuche die Wii noch einmal zu starten.
    (zuvor Entpacken)
     

    Anhänge:

    • hacks.zip
      Dateigröße:
      534 Bytes
      Aufrufe:
      166
  5. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    geht auch nicht... -.-
     
  6. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    hab die hacks datei in den root der sd gepackt bleibt gleich...
     
  7. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    gibt es keine alternative das ist nicht mal meine wiii :S deswegen mache ich ja son stress :S
     
  8. New28

    New28 Member Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    37
    Ich kann dich voll und ganz verstehen, das Problem ist bisher auch noch nicht aufgetreten soweit ich es weiß.
    Normalerweise sollte der Priiloader starten wenn er installiert wurde.
    Bin auch schon am überlegen.
     
  9. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    ja ich weiß nicht vllt ist es ein brick? aber auch bricks könnte man doch wieder beheben.
     
  10. New28

    New28 Member Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    37
    Es kann meines erachtens nicht sein, wenn Du im Priiloader Einstellungen gemacht hast, das die Wii Brickt.
    Schalte die Wii noch einmal aus und entferne danach das Stromkabel.
    Dann klemmst Du die Wii ab und entfernst mal die Batterie der Wii.
    Wie das funktioniert steht in dieser Anleitung.
    Nach dem Entfernen ruhig ein paar minuten bis zum einsetzen der Batterie warten.
    Dann noch einmal versuchen Sie anzuschalten.
    Viel Glück!
     
  11. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    okay ich sag dir das ergebnis gleich bescheid.
     
  12. ellegance

    ellegance New Member

    Beiträge:
    34
    Zustimmungen:
    0
    ich habe eine andere wii, als dort abgebildet :S
     
  13. New28

    New28 Member Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    37
    Okay, aber auch diese muß eine Battery haben.
    Schau mal nach einer kleinen Abdeckung mit einer Schraube.
     
  14. RedInk

    RedInk Moderator

    Beiträge:
    1.033
    Zustimmungen:
    100
    Hmmmm also der Priloader kann nicht mit der Reset taste gestartet werden?
     
  1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.
    Information ausblenden