Von ver. 3.4 auf 4.2

Dieses Thema im Forum "Wii Homebrew Talk" wurde erstellt von Frango1987, 2. September 2010.

  1. Frango1987

    Frango1987 New Member

    Beiträge:
    40
    Zustimmungen:
    0
    Hallo Leute ich hoffe ihr könnt mir helfen und zwar habe ich folgendes habe eine wii von einem Arbeitskollegen und die sollte ich fertig machen die hat aber noch die alte Version drauf und ich würde gerne die 4.2 bei ihm drauf machen wollte aber nicht ganz auf die neuste die 4.3 oder welche jetzt draußen ist wie kann ich das machen ich hofe ihr könnt mir helfen .
     
  2. Frank3000

    Frank3000 <font color="#008400">Wii Moderator</font>

    Beiträge:
    1.952
    Zustimmungen:
    436
    Dann nimmst Du Dir ein Spiel wie z.B. Mario Galaxy 2 und machst damit ein Update auf die FW 4.2

    Oder Du modest sie zuerst und machst dann mit dem "Save Firmware Updater" ein Update auf die FW 4.2

    Diese zwei Möglichkeiten hast Du :)

    LG Frank3000
     
  3. Frango1987

    Frango1987 New Member

    Beiträge:
    40
    Zustimmungen:
    0
    Kann ich denn das TuT von der 4.2 auch einfach für die 3.4 nehmen und dann updaten oder muss ich das tut für eine 3.4 nehmen

    Ganz sicher das Mario Galaxy 2 das update 4.2 hat ?
     
  4. RedInk

    RedInk Moderator

    Beiträge:
    1.033
    Zustimmungen:
    100
    JA.
    Für Weitere Fragen bitte die Suche verwenden.
    (das thema hatten wir schon zigmal)
     
  5. Frank3000

    Frank3000 <font color="#008400">Wii Moderator</font>

    Beiträge:
    1.952
    Zustimmungen:
    436
    Das TUT für die FW 4.1 funktioniert auch auf der 3.4, das kannst Du nehmen.

    Eventuell funktioniert am Anfang der Downgrade des IOS15 nicht, weil die FW 3.4 schon ein altes IOS15 hat. Das ist aber kein Problem, einfach das TUT weiter abarbeiten. Und anschließend mit dem Save Firmware Updater 4.2 updaten.

    Was das Spiel Mario Galaxy 2 betrifft siehe RedInk`s Antwort :)

    Also ist beides ohne einen riesen Aufwand machbar.

    LG Frank3000
     
  6. BOTCK

    BOTCK New Member

    Beiträge:
    727
    Zustimmungen:
    51
    Außer Metroid : Other M hat GARKEIN Spiel zur Zeit die Firmware 4.3 drauf...
     
  7. Frank3000

    Frank3000 <font color="#008400">Wii Moderator</font>

    Beiträge:
    1.952
    Zustimmungen:
    436
    Das stimmt, aber danach hat doch gar keiner gefragt, oder habe ich jetzt etwas überlesen :D

    LG Frank3000
     
  8. BOTCK

    BOTCK New Member

    Beiträge:
    727
    Zustimmungen:
    51
    Na hat sich so angehört, dass er Angst hat ein Spiel mit 4.3 zu erwischen, oder hab ich das jetzt missverstanden?
     
  9. Monopoly

    Monopoly New Member

    Beiträge:
    5
    Zustimmungen:
    0
    Könnte ich z.B auch Wii Sports nehmen um auf die Version 4.2E upzudaten und nicht 4.3?
     
  10. raf-dat

    raf-dat Super-Moderator Moderator

    Beiträge:
    1.403
    Zustimmungen:
    144
    Jedes Spiel hat nur eine Firmware drauf und nicht mehrere.
    Ich weiss aber nicht, auf welche Firmware Wii Sports updatet.
     
  11. Monopoly

    Monopoly New Member

    Beiträge:
    5
    Zustimmungen:
    0
    Hat sich schon erledigt.

    Lösung:

    Wer von 3.4 auf die Version 4.1 kommen will hier ist eine Anleitung:

    SoftWii

    ps: 4.2 und 4.1 ist eig. das gleiche und macht nicht viel Unterschied von dacher kann man das auch ruhig verwenden. Hat heute bei mir alles super funktioniert.
     
  12. Geridian

    Geridian <font color="#008400">Ehren Member</font>

    Beiträge:
    1.439
    Zustimmungen:
    381
    ...Oder man schaut einfach mal in das Forum weil man dann sehen würde das die gleiche Frage schon gestern gestellt wurde :D
     
  13. Monopoly

    Monopoly New Member

    Beiträge:
    5
    Zustimmungen:
    0
    Ja den Topic habe ich später auch gesehen. Aber dort war nichts hilfreiches für mich, da ich diese Spiele gar nicht hatte ...
     
  14. Geridian

    Geridian <font color="#008400">Ehren Member</font>

    Beiträge:
    1.439
    Zustimmungen:
    381
    Ne, aber wir hatten auch schon X mal erwähnt das es einen Safe Firmware Updater 4.2 gibt :D
     
  15. Frango1987

    Frango1987 New Member

    Beiträge:
    40
    Zustimmungen:
    0
    Kann ich denn jetzt das gleiche TUT von der 4.2 auch auf die 3.4 nehmen und dann auf 4.2 updaten mit safe firmware updater ?
     
  16. RedInk

    RedInk Moderator

    Beiträge:
    1.033
    Zustimmungen:
    100
    Kannst das das Komplettpaket herunterladen und auf der SD Karte packen.
    Wenn du Twilight Princess besitzt geht das installieren des HBC anders.
    MUsst den Twilight Hack laden und dann Twilight Princess starten.
    Dann den Spielstand laden und den Mann im Spiel ansprechen.
    Dann müsste der Hackmiiinstaller starten.
    Dann installierste den HBC und kannst anschließend mit dem Updater auf 4.1 updaten(4.2 hat keine neuerungen[außer antihomebrew])
     
  17. Frango1987

    Frango1987 New Member

    Beiträge:
    40
    Zustimmungen:
    0
    Brauche ich nicht dafür ein extra Packet wegen denn komischen Hack? Oder meintest dz das mit dem Komplettpacket ?
     
  18. Frango1987

    Frango1987 New Member

    Beiträge:
    40
    Zustimmungen:
    0
    Kann mir denn keiner helfen die anleitung die bei softwii ist geht die denn auch für 3.4?
    Wenn ja würde auch gerne eine kindersicherung rein machen wie mache ich das dann mit der softwii anleitung die oben steht ?
     
  19. RedInk

    RedInk Moderator

    Beiträge:
    1.033
    Zustimmungen:
    100
  20. Frank3000

    Frank3000 <font color="#008400">Wii Moderator</font>

    Beiträge:
    1.952
    Zustimmungen:
    436
    Du weißt schon dass die SoftWii Anleitung nicht von uns ist, oder?

    Warum fragst Du nicht dort nach?

    Oder Du benutzt halt eine Anleitung von hier aus dem Board.

    http://monkeydesk.at/f19-anleitunge...i-mit-firmware-4-0-oder-4-1-installieren-721/

    Also einfach alles so machen wie es im TUT steht und mein Zitat zum IOS15 Downgrade beachten.

    LG Frank3000

    ---------- Post added at 17:29 ---------- Previous post was at 17:26 ----------

    Nicht verwirrung stiften, in dem 4.0er TUT ist sowieso kein Any Title Deleter aufgeführt und Bannerbomb sollte auch funktionieren :)

    Ansonsten alles richtig und Danke :)

    LG Frank3000
     
  1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.
    Information ausblenden