Viewtiful Joe 1-3 nintendont merkwürdiger Auflösungsfehler! Suche lösung!

Dieses Thema im Forum "Wii Spiele Talk" wurde erstellt von TäSs, 20. September 2016.

  1. TäSs

    TäSs New Member

    Beiträge:
    4
    Zustimmungen:
    0
    Hallo an alle Gamer und Modder!

    Ich bin noch ziemlich neu in diesem Forum, habe aber schon viel wissenswertes gefunden und angewendet!
    Nur ein merkwürdigs Problem könnte ich noch nicht lösen!
    Vor ab, prinzipiell funktioniert alles,...
    USB Loader GX läuft einwandfrei, auch die anderen Emulatoren funktionieren wunderbar,
    Nur Nintendont macht irgendwie Faxen!
    Nintendont spielt nur F-Zero GX und Turtles 3 ab!
    Resident Evil 2, Harvest Moon usw. Nach start schwarzer Bildschirm!
    Aber das was mich zum verzweifeln bringt ist Viewtiful Joe 1-3!
    Wenn ich diese Spiele starte kommt zwar ein Bild, ich werde auch gefragt ob 50 oder 60hz, aber da wackelt schon das Bild! Bestätige ich das startet das Spiel, nur ist das Bild oben schwarz, nur zur Hälfte drauf und vertikal gezogen!
    Ich habe im usb loader gx und nintendont alles ausprobiert und auch jetzt zwei Wochen das Internet durchforsten, aber ohne Erfolg!
    Ich habe noch keine andere .iso verwendet, da ich nicht davon ausgehe, dass 3 unterschiedliche Spiele den selben Fehler aufweisen!
    Es müsste eigentlich alles up to date sein, deshalb bin ich mit meinem Latein am Ende!
    Ich hoffe ich bin nicht der einzige der dieses Problem hat, so dass mir endlich jemand weiter helfen kann!
    Danke an slles im voraus!
     
  2. suzuki

    suzuki Member

    Beiträge:
    808
    Zustimmungen:
    24
  3. TäSs

    TäSs New Member

    Beiträge:
    4
    Zustimmungen:
    0
    das mit der Nintendont Compatibility List - WikiTemp, the GBAtemp wiki finde ich auch merkwürdig! Pal ist es nicht mal gelistet!
     
    Zuletzt von einem Moderator bearbeitet: 23. September 2016
  4. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.437
    Zustimmungen:
    36
  5. suzuki

    suzuki Member

    Beiträge:
    808
    Zustimmungen:
    24
    Ich hatte den kompletten Text schon gelesen, bevor er gelöscht wurde. Hab mir schon gedacht, dass das kommt.
     
  6. TäSs

    TäSs New Member

    Beiträge:
    4
    Zustimmungen:
    0
    Oh sry, ja is angekommen,werd mich dran halten!

    Also hier ist ers mal mein syscheck...

    sysCheck v2.1.0 HD Edition von Double_A und R2-D2199, JoostinOnline, Nano
    ...laeuft auf dem IOS58 (rev 6176).

    Region: PAL
    Systemmenue 4.3E (v514)
    Priiloader installiert
    Laufwerksdatum: 07.12.2010
    Homebrewkanal 1.1.2 benutzt IOS58

    Hollywood v0x21
    Konsolen-ID: 154245821
    Shop Channel Country: Germany (78)
    Boot2 v4
    Es wurden 221 Titel gefunden.
    Es wurden 55 IOS gefunden, von denen 7 funktionslos (Stub) sind.

    IOS3 (rev 65280): Funktionslos (Stub)
    IOS4 (rev 65280): Funktionslos (Stub)
    IOS9 (rev 1034): Keine Patches
    IOS10 (rev 768): Funktionslos (Stub)
    IOS11 (rev 16174): Trucha Bug, NAND Zugriff
    IOS12 (rev 526): Keine Patches
    IOS13 (rev 1032): Keine Patches
    IOS14 (rev 1032): Keine Patches
    IOS15 (rev 1032): Keine Patches
    IOS16 (rev 512): Funktionslos (Stub)
    IOS17 (rev 1032): Keine Patches
    IOS20 (rev 16174): Trucha Bug, NAND Zugriff
    IOS21 (rev 1039): Keine Patches
    IOS22 (rev 1294): Keine Patches
    IOS28 (rev 1807): Keine Patches
    IOS30 (rev 16174): Trucha Bug, NAND Zugriff
    IOS31 (rev 3608): Keine Patches
    IOS33 (rev 3608): Keine Patches
    IOS34 (rev 3608): Keine Patches
    IOS35 (rev 3608): Keine Patches
    IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS37 (rev 5663): Keine Patches
    IOS38 (rev 4124): Keine Patches
    IOS40 (rev 3072): Funktionslos (Stub)
    IOS41 (rev 3607): Keine Patches
    IOS43 (rev 3607): Keine Patches
    IOS45 (rev 3607): Keine Patches
    IOS46 (rev 3607): Keine Patches
    IOS48 (rev 4124): Keine Patches
    IOS50 (rev 14889): Trucha Bug, NAND Zugriff
    IOS51 (rev 4864): Funktionslos (Stub)
    IOS52 (rev 5888): Funktionslos (Stub)
    IOS53 (rev 5663): Keine Patches
    IOS55 (rev 5663): Keine Patches
    IOS56 (rev 5662): Keine Patches
    IOS57 (rev 5919): Keine Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Zugriff
    IOS61 (rev 5662): Keine Patches
    IOS62 (rev 6430): Keine Patches
    IOS70 (rev 16687): Trucha Bug, NAND Zugriff
    IOS80 (rev 16944): Trucha Bug, NAND Zugriff
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Zugriff
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10 (DIOS MIOS 2.6.1+)
    Bericht wurde am 19.09.2016 generiert.


    Denk müsste doch alles soweit ok sein!

    Werde jetzt mal die NTSC Version checken und dann mal weiter sehen!

    Edit: Viewtiful Joe 1 NTSC geht ganz normal, also hat es wohl was mit der PAL Version zu tun. Komisch!

    Falls jemand ne Idee hat wie der Fehler behoben werden kann oder vielleicht jemand sieht das ich nicht ganz up to date bin, bitte schreiben!
    Bin mir nämlich auch nicht ganz sicher ob alles auf dem neuesten Stand ist!
     
    Zuletzt bearbeitet: 23. September 2016
  7. suzuki

    suzuki Member

    Beiträge:
    808
    Zustimmungen:
    24
    Der sysCheck sieht gut aus.
     
  8. TäSs

    TäSs New Member

    Beiträge:
    4
    Zustimmungen:
    0
    Also ist alles auf dem neuesten Stand, brauch nichts mehr updaten?
    Das löst aber leider nicht das Problem!
    Bin offen für weitere Ideen!
     
  1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.
    Information ausblenden