Wii 4.3 HBC installation Problem

Dieses Thema im Forum "Wii Homebrew Talk" wurde erstellt von angelstar, 9. Februar 2017.

  1. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Nach Wii initialisieren weg
     
  2. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Okay.
    Habe noch eine andere Möglichkeit.
    Das funktioniert nur, wenn du damals bootmii in boot2 installiert hast.
    • Lade dir von hier bootmii
    • kopiere den Ordner bootmii und die Datei bootmini.elf auf deine SD
    • Wii vom Strom nehmen (Stecker ziehen) > SD in die Wii > Stecker wieder rein und Wii anschalten

    Passiert dann etwas ?????
     
  3. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Hab im Moment nicht Möglichkeit zu probieren. Ich versuche es später. Nur was mache ich dann wenn etwas passiert

    Warte. Ich versuche schnell

    Ich glaub ich hab ein Fehler gemacht. Hab den ganzen Ordner"Inhalt auf sd Karte Kopieren" so kopiert. Ich mach das jetzt mal nur mit den Dateien
     
  4. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Wenn das bootmii Menü starten sollte, kannst du den Homebrewchannel istallieren.
    • Navigiere mit der Ein/Aus Taste an der Wii zum SD Karten Symbol
    • Bestätige das Symbol mit der Reset Taste
    • Navigiere mit der Ein/Aus Taste zu der Datei bootmini.elf
    • Bestätige die Datei mit der Reset Taste
    • Nun ungefähr eine Minute warten bis das erscheint....
    [​IMG]

    Nun kannst du eine remote nehmen und den HBC installieren.
    Hier Punkt 2 Wii Homebrew Channel installieren auf Firmware 3.0 - 4.3 mit Kindersicherung

    Hast du das bei der Anleitung auch so gemacht ?????
    Dann gehts natürlich nicht !!!!!!
     
  5. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Ja ich Depp. Ich versuche es wieder. Bin ich blöd
     
  6. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Das war mir sowieso schon ein Rätsel......:rolleyes:
    Den Inhalt vom Ordner !!!

    Fehler passieren natürlich, aber auf diesen wäre ich nie gekommen.
     
  7. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Aber doch noch nen gern gemerkt. Jetzt schauen wir mal

    So. Bombe ist da. Ich mach mal weiter.
    Nachdem ich bei hbc installieren bestätigt habe, Bildschirm dunkel. Und jetzt?
     
  8. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Wenn dort weiter nichts steht, liegt es vielleicht an der SD Karte.
    Schalte die Wii mit einem langen drücken auf die Power Taste der Wii aus.
     
  9. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Und dann mit einer anderen versuchen?
     
  10. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
  11. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Ist am installieren, sieht bis jetzt gut aus. Installiert gerade die wad Dateien
    So. Alles drauf. Bekomme nur das mit der Kindersicherung abschalten nicht hin. Bei mir kommt kein Schloss Und wie schalte ich die online Updates aus?

    Bei Disk und online Updates blockieren steht zur Zeit aktiv. Ist das richtig so?
     
  12. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Ja, das ist richtig so !!!!
    Priiloader Anleitung für Anfänger

    Im UsbLoader GX oben rechts auf das Schlosssymbol gehen und 1212 eingeben>OK
     
  13. angelstar

    angelstar New Member

    Beiträge:
    17
    Zustimmungen:
    0
    Danke. Soweit klappt alles. Das einzige was ich noch nicht gefunden habe, wo ich die Backups starte
    Nachtrag
    Super. Geht alles.
    Ich danke nochmal recht herzlich für deine Geduld und Zeit
     

Diese Seite empfehlen