Problem mit WOL Magix Packet

Dieses Thema im Forum "PC Corner" wurde erstellt von FM-LorenorZorro, 23. Juni 2013.

  1. FM-LorenorZorro

    FM-LorenorZorro New Member

    Beiträge:
    3
    Zustimmungen:
    0
    Problem mit WOL Magic Packet

    Hi Leute!

    Wollte meinen rechener zuhause vom Arbeitsplatz/Urlaub aus starten können und hab mich deshalb etwas ins Thema WOL Magic Packet eingelesen..

    Habe dazu dieses Tutorial verwendet.

    Power Up On LAN PCI Karte ist an in der BIOS!
    WakeUp Funktionen & Magic Packet sind alle angeschaltet in den Eigenschaften der Karte!
    Halt so wie in der Anleitung, ab da bin ich dann mit der neueren ver. der Anleitung fortgefahren, diese hier. Mira also ein FreeDNS Konto eingreichtet, einen Subdomain eingerichtet, wenn ich diese adresse anpinge steht da meine IP adresse - ping 1, so weit - so gut.

    In meinem Router (Zyxel) habe ich folgendes gemacht:
    Unter Virtual Servers habe ich den UDP port geöffnet den mein lokaler PC zum empfangen von magic packets verwendet und natürlich an meinenPC weitergeleitet, per IP, nicht per MAC oder so, da ich das nicht so genau checke.
    Unter Dynamic DNS habe ich einen Eintrag geadded den subdomain.server.com und die login details, habe aber erst nachher gemerkt das oben nur DyDNS oder TZO zur Auswahl gibt, daher den eintrag wieder gelöscht.. Wenn ich (nach restart des Routers) den server anpinge zeigt er mir trotzdem meine IP adresse an!!! Wieso?? Kann doch garnicht sein oder??

    Naja, egal, ich hab mir ein WOL Magic Packet Sender Tool geladen und die MAC adresse meiner netzwerkkarte schonmal eingegeben, den hostnamen und den port.

    Mache ich das ganze lokal, sprich wenn ich im WOL Magic Packet Sender bei der Option SubnetMask auf 0.0.0.0 [Network Broadcast] schalte und den PC aus mache und sende ein packet vom laptop, geht das 100%, so weit so gut.

    Schalte ich jetzt auf die Option 255.255.255.255 [Internet], gehts nicht!

    Was ganau soll ich jetzt machen? Über "Schritt für Schritt" Angaben wäre ich sehr dankbar, fahr schon sehr bald in den Urlaub und muss auf meinen Rechenr zugreifen können. Danke schonmal!
     
    Zuletzt bearbeitet: 23. Juni 2013

Diese Seite empfehlen