Fehler grüne Led blinkt

Dieses Thema im Forum "Xbox 360 Homebrew Talk" wurde erstellt von itzibitzistriezi, 24. Februar 2010.

  1. itzibitzistriezi

    itzibitzistriezi New Member

    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,

    beim einschalten meiner xbox blinkt die grüne mittlere led andauernd. ausserdem öffnet sich andauernd das laufwerk. wenn ich sie schliesse geht sie wieder auf.

    irgendeine idee ? überspannung oder unterspannung des laufwerkks?


    mfg

    itzi
     
  2. Sven78

    Sven78 New Member

    Beiträge:
    3
    Zustimmungen:
    0
    Hallo wenn die mittlere Lampe blinkt dann stimmt normal der Laufwerksschlüssel nicht. Oder dein Laufwerk ist defekt (ist glaube ich eher bei dir der Fall wegen der Schublade) Es kann sein das MS ne abfrage macht von dem Laufwerk.

    Mfg Sven
     
  3. DeStrO_ReLoAdeD

    DeStrO_ReLoAdeD New Member

    Beiträge:
    61
    Zustimmungen:
    7
    Grüne LED

    Was hast du genau für eine Konsole ? die alten ohne HDMI haben keine Abfrage und laufen auch ohne oder mit falschen laufwerk - Key. Die Fehlerbeschreibung bitte nochmal möglichst genau angeben + was schon alles an der Konsole gemacht wurde.
     
    Zuletzt bearbeitet: 27. Februar 2010
  4. itzibitzistriezi

    itzibitzistriezi New Member

    Beiträge:
    9
    Zustimmungen:
    0
    hallo

    hab xbox 360 elite neu mit liteon laufwerk 9 er firmeware.

    hab mich ein bischen mit jungleflasher gespielt... aber nur versucht auszulesen und vendor mode.

    mittlerweile war ich auch bei tech4you der weiss leider auch keine lösung. dvd key war aufjedenfall auslesbar.

    das laufwerk funktioniert (bei einem freund nochmal getestet) und seine xbox blinkt auch nicht.

    kann es sein das eine systemakualisierung nicht sauber war ? komischerweise, zum. bilde ich mir das ein, ist der fehler erst nach einem update gekommen. hab auch auf der platine nach zerstörungen gesucht. nichts gefunden ....
     
  5. DeStrO_ReLoAdeD

    DeStrO_ReLoAdeD New Member

    Beiträge:
    61
    Zustimmungen:
    7
    Mh versuch erstmal den ganz normalen MS quark. Heißt Festplatte ab - starten. Ansonsten mal mit nem Reset Probieren.
    Nach unten zu den Xbox 360 errorcodes scrollen.


    http://www.bdegen.de/xbox-360-error-codes

    EDIT:

    Hast du das laufwerk mit drücken auf "outro ATA reset" wieder zurückgesetzt?
     
    Zuletzt bearbeitet: 27. Februar 2010
  6. itzibitzistriezi

    itzibitzistriezi New Member

    Beiträge:
    9
    Zustimmungen:
    0
    - reset hat nichts gebracht
    - outro ATA reset hat nichts gebracht

    das ding blinkt noch immer .... aber nicht mehr lange.... Axt vs Xbox 360 bin gespannt ob sie dann immer noch blinkt *hrhr*

    230 EUR briefbeschwerer ..das tut weh....
     
  7. DeStrO_ReLoAdeD

    DeStrO_ReLoAdeD New Member

    Beiträge:
    61
    Zustimmungen:
    7
    mh ich würde mir das aus interesse halber gerne mal selber anschauen .. falls es da möglichkeiten gibt pn an mich


    EDIT: ichliebe die edit funktion..^^
    Werde bei Zeiten mal nen paar bilder mit ner alten Platine machen.
     
    Zuletzt bearbeitet: 27. Februar 2010
  8. DeStrO_ReLoAdeD

    DeStrO_ReLoAdeD New Member

    Beiträge:
    61
    Zustimmungen:
    7
    Antwort

    Durch die Bestätigung im test mit einem alten xbox 360 board (kurschließen der Southbrigde xma) ergab sich im test der selbe fehler. D.h vermutlich ist bei der Verbindung von Pc und Xbox360 was schiefgelaufen (kein extra GND kabel zwischen box und Pc). d.h vermutlich ist die dabei gegrillt worden -> ergo falls die box nicht jteg fähig ist haste nen ersatzteillager für 200 € :rolleyes:

    (bestätigung aufgrund eines ähnlichen threads auf gulli)
     
    Zuletzt bearbeitet: 2. März 2010
    1 Person gefällt das.
  9. itzibitzistriezi

    itzibitzistriezi New Member

    Beiträge:
    9
    Zustimmungen:
    0
    hallo

    nach langem herum probieren dürfte es ein defekt auf der platine sein. 200 € briefbeschwerer...
     

Diese Seite empfehlen