Black Screen nach Homebrew

Dieses Thema im Forum "Wii Homebrew Talk" wurde erstellt von BenjiBanana, 18. Januar 2017.

  1. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
    Hay

    ich habe gerade die Wii mit hilfe Des TUT "gesoftmodded"!
    Klappte auch alles Problemlos bis zum Schluss, doch als die Wii neustartete bekam ich nurnoch Einen Blackscreen.

    In den Priiloader komm ich...
    Kenne mich nicht wirklich gut mit modden aus aber habe eigentlich wirklich jeden schritt beachtet ?!

    Ist die Wii jetzt schrott oder gibt es da noch was zu Retten kann ich einfach alles nochmal versuchen Neu aufzuspielen?
    Hab soweit ich weis kein Backup :/

    Hier noch der syscheck:
    SysCheck v2.3.0 HacksDen Edition von JoostinOnline, Double_A, R2-D2199, und Nano
    ...laeuft auf dem IOS58 (rev 6176).

    Region: PAL
    Systemmenue 4.3E (v514)
    Priiloader installiert
    Laufwerksdatum: 14.07.200807
    Homebrewkanal 1.1.2 benutzt IOS58

    Hollywood v0x21
    Konsolen-ID:
    Konsolentyp: Wii
    Shop-Kanal-Land: Germany (78)
    Boot2 v4
    Es wurden 77 Titel gefunden.
    Es wurden 55 IOS gefunden, von denen 14 funktionslos (Stub) sind.

    IOS3 (rev 65280): Funktionslos (Stub)
    IOS4 (rev 65280): Funktionslos (Stub)
    IOS9 (rev 1034): Keine Patches
    IOS10 (rev 768): Funktionslos (Stub)
    IOS11 (rev 256): Funktionslos (Stub)
    IOS12 (rev 526): Keine Patches
    IOS13 (rev 1032): Keine Patches
    IOS14 (rev 1032): Keine Patches
    IOS15 (rev 1032): Keine Patches
    IOS16 (rev 512): Funktionslos (Stub)
    IOS17 (rev 1032): Keine Patches
    IOS20 (rev 256): Funktionslos (Stub)
    IOS21 (rev 1039): Keine Patches
    IOS22 (rev 1294): Keine Patches
    IOS28 (rev 1807): Keine Patches
    IOS30 (rev 2816): Funktionslos (Stub)
    IOS31 (rev 3608): Keine Patches
    IOS33 (rev 3608): Keine Patches
    IOS34 (rev 3608): Keine Patches
    IOS35 (rev 3608): Keine Patches
    IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS37 (rev 5663): Keine Patches
    IOS38 (rev 4124): Keine Patches
    IOS40 (rev 3072): Funktionslos (Stub)
    IOS41 (rev 3607): Keine Patches
    IOS43 (rev 3607): Keine Patches
    IOS45 (rev 3607): Keine Patches
    IOS46 (rev 3607): Keine Patches
    IOS48 (rev 4124): Keine Patches
    IOS50 (rev 5120): Funktionslos (Stub)
    IOS51 (rev 4864): Funktionslos (Stub)
    IOS52 (rev 5888): Funktionslos (Stub)
    IOS53 (rev 5663): Keine Patches
    IOS55 (rev 5663): Keine Patches
    IOS56 (rev 5662): Keine Patches
    IOS57 (rev 5919): Keine Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Funktionslos (Stub)
    IOS61 (rev 5662): Keine Patches
    IOS62 (rev 6430): Keine Patches
    IOS70 (rev 6912): Funktionslos (Stub)
    IOS80 (rev 6944): Keine Patches
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Zugriff
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    IOS254 (rev 65280): Funktionslos (Stub)
    BC v6
    MIOS v10
    Bericht wurde am 18.01.2017 generiert.

    Vielen Dank für die Hilfe!!! MfG Benny
     
    Zuletzt von einem Moderator bearbeitet: 18. Januar 2017
  2. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Hallo.
    Nimm mal die Wii vom Strom (Stecker raus), SD aus der Wii und dann schalte sie mal an.
     
  3. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
    Hay

    Danke für die Antwort habe den Stecker für mehrere Minuten aus der Konsole gezogen...
    ohne Erfolg leider. Hab gerade nochmal in den Priiloader geschaut unter"BootMii IOS" steht da IOS 254 not Found! Relevant oder egal? Sobald ich vomPriiloader ins SystemMenü will wird der Bildschirm Schwarz...

    Gruß Benny
     
  4. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Und vom Priiloader in den Homebrewchannel ?
     
  5. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
    Klappt auch!

    Gruß
     
  6. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
  7. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
    Danke schonmal für den Link!!! Bin jetzt Im Priloader um den WAD zu laden....
    Jetzt frägt er mich "HW_AHBPROT Flag vorhanden trotzdem ein anderes IOS verwenden? JA/NEIN
    Ich frag jetzt lieber direkt bevor ich drück :D
     
  8. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Nein !!! Anleitung Punkt 4
    Danach unbedingt im HBC bleiben und den Priiloader installieren ( ohne Passwortabfrage ) nicht vergessen.
     
    Zuletzt bearbeitet: 18. Januar 2017
  9. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
    Ohh mein Gott !!

    Ich danke dir vielmals für den Super Support !!! Es kommt endlich ein Bild Dickes Lob!
    Lag das jetzt an mir oder war das Tutorial veraltet bzw. die daten?

    Mit freundlichen Grüßen!!
     
  10. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Gern geschehen ;)
    Welches Tutorial hast du eigentlich benutzt?
     
  11. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
  12. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
  13. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Und das von mir wohl nicht :confused:

    Das Tut sollte normalerweise auch Problemlos funktionieren.
    Habe die Vermutung das es bei 1 von 100 Wii´s durch die Installation vom Priiloader zu einem Fehler kommt.
     
  14. BenjiBanana

    BenjiBanana New Member

    Beiträge:
    8
    Zustimmungen:
    0
    Hay

    Bin Heute auf ein weiteres Problem gestoßen....REGION ERROR!
    Bei dem alten Priloader (Englisch) konnte ich im PriiLoader menü "Region Free - Enable" einstellen.

    Bei dem German Priloader geht das nicht :( Wie gehe ich nun weiter vor...
    keine lust meine Wii wieder zu schrotten :D

    Mit freundlichen Grüßen

    EDIT : Sprache auf englisch stellen Funktioniert! Aber gibt es auch eine Lösung Region Free zu Spielen?
     
    Zuletzt bearbeitet: 19. Januar 2017
  15. New28

    New28 Super-Moderator Mitarbeiter Moderator

    Beiträge:
    2.387
    Zustimmungen:
    25
    Im Priiloader->Systemmenü Hacks->Alles Regionfrei->aktiv->Speichern
     

Diese Seite empfehlen