Seite 1 von 8 12345 ... LetzteLetzte
Ergebnis 1 bis 10 von 75

Thema: WII: Wie Mikrofone an USB-Ports (mit Configurable USB Loader)?

  1. #1
    Winf ist offline Neuer Benutzer
    Registriert seit
    10.04.2010
    Beiträge
    8

    Cool WII: Wie Mikrofone an USB-Ports (mit Configurable USB Loader)?

    Hi,

    ich besitze 2 USB-Mikrofone. Die werden aber nicht erkannt.
    D.h. auf USB1 ist die Festplatte und auf dem anderen USB-Port soll das Mikro laufen. Habe auch schon einen HUB auf USB1 probiert - da erkennt er aber die FP dann nicht mehr...

    Gibt es evtl. irgendwo eine Anleitung, was man da genau installieren muss (welches Hermes CIOS), wenn ich die Games mit dem Configurable USB Loader starte?
    Oder geht das nur mit dem USB-Loader?

    Danke

  2. # ADS
    Werbung Werbung macht schöner
    Registriert seit
    Always
    Beiträge
    Many
     
  3. #2
    Frank3000 ist offline Wii Moderator
    Registriert seit
    15.12.2009
    Beiträge
    1.985

    Standard

    Zitat Zitat von Winf Beitrag anzeigen
    Hi,

    ich besitze 2 USB-Mikrofone. Die werden aber nicht erkannt.
    D.h. auf USB1 ist die Festplatte und auf dem anderen USB-Port soll das Mikro laufen. Habe auch schon einen HUB auf USB1 probiert - da erkennt er aber die FP dann nicht mehr...

    Gibt es evtl. irgendwo eine Anleitung, was man da genau installieren muss (welches Hermes CIOS), wenn ich die Games mit dem Configurable USB Loader starte?
    Oder geht das nur mit dem USB-Loader?

    Danke
    Es funktioniert einfach nicht jedes USB Mikrofon.

    Welche hast Du denn?

    Hast Du das IOS56 für Musikspiele installiert? Das ist quasi der Treiber für die ganzen Musikspiele. Bei der FW 4.2 sollte das schon auf der Wii vorhanden sein.

    Startet das Spiel den grundsätzlich, nur dass das Mikro nicht erkannt wird?

    LG Frank3000
    [B]Wichtig:[/B] Ich beantworte keine Fragen die nicht den Forenregeln bzgl. Spiele Iso`s aus dem Netz entsprechen. Bitte respektiert das. Meine XBox360 ist nicht umgebaut, und mir geht es bei der Wii darum mit den tollen Homebrew Progs die Funktionen der Konsole zu erweitern, und darum meine Originale vor den Kindern zu schützen. Ach ja, meine PS3 ist inzwischen auf FW3.50, denn ich freue mich auf den Medal of Honor Onlinemodus

    Alles andere unterstütze ich nicht.

  4. #3
    Goosemit2oo ist offline Erfahrener Benutzer
    Registriert seit
    04.12.2009
    Beiträge
    3.153

    Standard

    Für was haste denn die Mikrofone vorher benutzt?

    MfG
    Goose...
    So bin hier fertig... gute nacht freunde es wird zeit für mich zu gehn....

  5. #4
    baran ist offline Neuer Benutzer
    Registriert seit
    02.04.2010
    Beiträge
    4

    Standard

    Hallo, habe ein ähnliches Problem möchte deswegen keinen neuen Thread aufmachen.

    Habe 2 We Sing Mikrofone + Hub, funktionierte vorher alles einwandfrei. Meine Nichte hat dann mitten im Spiel ein Mikrofon aus dem Hub entfernt. Jetzt wird der Hub auf einmal nicht mehr erkannt. Wenn ich das Mikro ohne Hub anschließe dann geht es aber mit Hub nix . Würde gerne wieder 2 Mikros benutzen. Ist der Hub vll hin ? Die Einstellungen für das Spiel sind die selben. Habe es mit IOS 222 nload... 223.. ausprobiert nichts geht.....

    danke im voraus

  6. #5
    Goosemit2oo ist offline Erfahrener Benutzer
    Registriert seit
    04.12.2009
    Beiträge
    3.153

    Standard

    Hast du alle 4 USB Teile am Hub durchprobiert... ansonsten teste den Hub doch mal am PC mit nem Stick oder einer externen Fp... vllt ist ja nur ein USB am Hub kaputt...

    MfG
    Goose...
    So bin hier fertig... gute nacht freunde es wird zeit für mich zu gehn....

  7. #6
    Winf ist offline Neuer Benutzer
    Registriert seit
    10.04.2010
    Beiträge
    8

    Frage

    Zitat Zitat von Frank3000 Beitrag anzeigen
    Es funktioniert einfach nicht jedes USB Mikrofon.

    Welche hast Du denn?

    Hast Du das IOS56 für Musikspiele installiert? Das ist quasi der Treiber für die ganzen Musikspiele. Bei der FW 4.2 sollte das schon auf der Wii vorhanden sein.

    Startet das Spiel den grundsätzlich, nur dass das Mikro nicht erkannt wird?

    LG Frank3000
    Mikros:
    ich hoffe ich darf den Link posten:
    Wii Mikrofon Set für alle Spiele Weiss - auch kompatibel zu Xbox360, PS2, PS3, PC: Amazon.de: Games

    Game:
    Starte(n). Verlangen aber alle nach einem Logitek. Es wird beim ein- und ausstecken kein Mikro erkannt (d.h. gar nichts).

    FW:
    4.2E - ich dachte, das notwendige war dabei...
    bei ISO56 bin ich nicht sicher. Wie kann ich das pruefen?
    Wo bekomme ich eine saubere Version her (download)?
    Hat das dann irgendwelche neg. Impact, wenn ich das einfach nachinstalliere?

    HUB:
    Welchen guenstigen ist zu empfehlen (meine 2 sind anscheined schon zu alt, dass die erkannt werden - gehen nur am PC).

    USB2 Port:
    Wie kann ich testen, ob der aktiv ist bzw. welche IOS braucht man, damit der aktiv wird (falls noch nicht)?

  8. #7
    Goosemit2oo ist offline Erfahrener Benutzer
    Registriert seit
    04.12.2009
    Beiträge
    3.153

    Standard

    Das mit dem Link geht schon in Ordnung

    Game:
    Starte(n). Verlangen aber alle nach einem Logitek. Es wird beim ein- und ausstecken kein Mikro erkannt (d.h. gar nichts).
    Dann sind deine Mikros nicht kompitable mit der Wii

    FW:
    4.2E - ich dachte, das notwendige war dabei...
    bei ISO56 bin ich nicht sicher. Wie kann ich das pruefen?
    Bei der FW 4.2 sollte das schon auf der Wii vorhanden sein.

    HUB:
    Welchen guenstigen ist zu empfehlen (meine 2 sind anscheined schon zu alt, dass die erkannt werden - gehen nur am PC).
    Nur dieser ist kompitable für die Wii



    oder du hast dir die Logitech Vantage Mikros von oder mit We Sing gekauft...

    USB2 Port:
    Wie kann ich testen, ob der aktiv ist bzw. welche IOS braucht man, damit der aktiv wird (falls noch nicht)?
    Der sollte nach dem TUT eigentlich aktiv sein für die Mikros denn im USB Port 1 steckt ja die Festplatte

    Und mit den Logitechteilen funtzt das 100%

    MfG
    Goose...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 21zgf1zbg3l._sl500_aa300_.jpg  
    So bin hier fertig... gute nacht freunde es wird zeit für mich zu gehn....

  9. #8
    baran ist offline Neuer Benutzer
    Registriert seit
    02.04.2010
    Beiträge
    4

    Standard

    Zitat Zitat von Goosemit2oo Beitrag anzeigen
    Hast du alle 4 USB Teile am Hub durchprobiert... ansonsten teste den Hub doch mal am PC mit nem Stick oder einer externen Fp... vllt ist ja nur ein USB am Hub kaputt...

    MfG
    Goose...
    Hallo,

    Habe die 4 USB Steckplätze an der Wii durchprobiert, keiner geht. Verstehe es nicht wieso der auf einmal den Hub nicht mehr erkennt. Am PC werde ich es noch testen wenn ich dazu komme. Glaube aber nicht das der Hub hin ist, weil die Leuchte von dem funktioniert wenn er in der Wii steckt.
    Ist mir irgendwie ein Rätsel, nur weil ein Mikro rausgezogen wurde wird er auf einmal nicht mehr erkannt. Komisch Komisch!!!!

    mfg

  10. #9
    Goosemit2oo ist offline Erfahrener Benutzer
    Registriert seit
    04.12.2009
    Beiträge
    3.153

    Standard

    Zitat Zitat von baran Beitrag anzeigen
    Hallo,

    Habe die 4 USB Steckplätze an der Wii durchprobiert, keiner geht. Verstehe es nicht wieso der auf einmal den Hub nicht mehr erkennt. Am PC werde ich es noch testen wenn ich dazu komme. Glaube aber nicht das der Hub hin ist, weil die Leuchte von dem funktioniert wenn er in der Wii steckt.
    Ist mir irgendwie ein Rätsel, nur weil ein Mikro rausgezogen wurde wird er auf einmal nicht mehr erkannt. Komisch Komisch!!!!

    mfg
    Warum hat denn dein Hub ne Leuchte dran...? das hat meiner nich und ich hab den original We Sing Hub mit den dazu gehörenden Mikros... plus das ori. Game... kannste von deinem Hub mal nen Foto machen und es hier hochladen...

    @ Frank...
    Iss es vllt möglich das sind durch das rausziehen des Mikro der Iso verabschiedet hat?...

    MfG
    Goose...
    So bin hier fertig... gute nacht freunde es wird zeit für mich zu gehn....

  11. #10
    Frank3000 ist offline Wii Moderator
    Registriert seit
    15.12.2009
    Beiträge
    1.985

    Standard

    Zitat Zitat von Goosemit2oo Beitrag anzeigen

    @ Frank...
    Iss es vllt möglich das sind durch das rausziehen des Mikro der Iso verabschiedet hat?...

    MfG
    Goose...
    Also von so etwas habe ich zwar noch nie etwas gehört, aber möglich ist alles.

    Aber bei der Frage muss ich wirklich passen, sorry.

    LG Frank3000
    [B]Wichtig:[/B] Ich beantworte keine Fragen die nicht den Forenregeln bzgl. Spiele Iso`s aus dem Netz entsprechen. Bitte respektiert das. Meine XBox360 ist nicht umgebaut, und mir geht es bei der Wii darum mit den tollen Homebrew Progs die Funktionen der Konsole zu erweitern, und darum meine Originale vor den Kindern zu schützen. Ach ja, meine PS3 ist inzwischen auf FW3.50, denn ich freue mich auf den Medal of Honor Onlinemodus

    Alles andere unterstütze ich nicht.

Seite 1 von 8 12345 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 192
    Letzter Beitrag: 27.12.2013, 01:50
  2. [UPDATE] Configurable USB Loader
    Von raf-dat im Forum Allgemeines
    Antworten: 60
    Letzter Beitrag: 22.04.2012, 19:35
  3. Mikrofone... aber welches???
    Von Goosemit2oo im Forum Allgemeines
    Antworten: 4
    Letzter Beitrag: 23.01.2010, 09:15
  4. Antworten: 4
    Letzter Beitrag: 05.12.2009, 08:03
  5. Antworten: 6
    Letzter Beitrag: 24.11.2009, 08:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •